All systems operational
This is Extreme Port's status page, here you'll find the current status and incident history of Extreme Port.
Don't agree with what's reported here? Contact us at support@x3me.net.
Delhi Operational
Delhi Peering Operational
Delhi Peering
90 days ago % Uptime Today
Delhi Network Operational
Delhi Network
90 days ago % Uptime Today
Mumbai Operational
Mumbai Peering Operational
90 days ago % Uptime Today
Mumbai Network Operational
90 days ago % Uptime Today
Chennai Operational
Chennai Peering Operational
90 days ago % Uptime Today
Chennai Network Operational
90 days ago % Uptime Today
Bangalore Operational
Bangalore Peering Operational
90 days ago % Uptime Today
Bangalore Network Operational
90 days ago % Uptime Today
Kolkata Operational
Kolkata Peering Operational
90 days ago % Uptime Today
Kolkata Network Operational
90 days ago % Uptime Today
Hyderabad Operational
Hyderabad Peering Operational
90 days ago % Uptime Today
Hyderabad Network Operational
90 days ago % Uptime Today

Past incidents


Minor incident Traffic degradation due to NLD link Mumbai - Hyderabad fluctuations
[Update]

For the time being, the NLD link has been restored and is currently serving traffic.

Scheduled maintenance Planned Maintenance - Extreme Infrastructure (Nextra DC Chennai) from 2024-03-25 23:00 IST to 2024-03-26 07:15 IST
[Scheduled]

We would like to formally notify you of an upcoming urgent maintenance event scheduled in Extreme IX Chennai (Nextra DC) by our transport provider. This maintenance is essential to ensure the continued smooth operation and reliability of our services.

Members physically connected in the mentioned DC will be impacted.

Details:-
Start Time: 25.03.2024 23:00 IST
End Time: 26.03.2024 07:15 IST
Duration: 5 hours

Affecting Content Providers:-

  1. Zenlayer Peering (AS32590) 45.120.251.20
Scheduled maintenance Twitch Planned Network Maintenance (AS46489) from 2024-03-25 13:30 IST to 2024-03-25 21:30 IST
[Scheduled]

We have been duly informed by Twitch(AS46489) regarding an upcoming maintenance activity they will be conducting.

Twitch IP address(es): 45.120.248.146,45.120.248.147,45.120.249.5,
Twitch IP address(es): 2001:df2:1900:3::46, 2001:df2:1900:1::147, 2001:df2:1900:5::5

Details:
Start Time: 2024-03-25 01:30:00 PM IST
End Time: 2024-03-25 09:30:00 PM IST
Duration: 8h0m0s

During the scheduled maintenance window, it is anticipated that there will be a temporary interruption in services.

...

Minor incident Traffic degradation of Akamai Peering (AANP) (AS20940)
[Resolved]

The traffic has been recovered.

% Uptime
90 days ago Today
Incident & maintenance history
This page is automatically updated every 60 seconds