Traffic degradation of Amazon Peering 1 and 2[AS16509]

Minor incident Bangalore Bangalore Peering
2026-07-26 22:25 IST · 3 hours, 50 minutes

Updates

Resolved

Traffic has been recovered.

July 27, 2026 · 02:15 IST
Issue

We have observed a decrease in traffic from Amazon Peering 1 (38.10.0.7) and peering 2( 38.10.0.8) compared to the typical volume seen on regular days.

Please note that our infrastructure is operating normally, with no reported issues.

We have promptly escalated this matter to Cloudflare and initiated communication with their team to investigate and resolve the issue.
We will keep you informed with regular updates.

July 26, 2026 · 22:25 IST

← Back