Traffic degradation of Akamai PNI 1 and PNI 2 (AS20940)

Minor incident Mumbai Mumbai Peering
2026-07-19 09:49 IST · 1 hour, 20 minutes

Updates

Resolved

Traffic has been recovered.

July 19, 2026 · 11:09 IST
Issue

We have observed a decrease in traffic on the following Akamai PNI connections compared to the normal traffic volume observed on regular days.

PNI 1
IPv4: 103.77.108.134
IPv6: 2001:df2:1900:2::134
PNI 2
IPv4: 103.77.108.83
IPv6: 2001:df2:1900:2::83

We would like to confirm that our infrastructure is operating normally, and we have not identified any issues on our network.
We have escalated this matter to Akamai (AS20940) and are actively coordinating with their team to investigate the issue.
We will keep you informed and provide regular updates as soon as we receive any further information from Akamai.

July 19, 2026 · 09:49 IST

← Back