NLD Link affecting Customers connected to Mumbai from Pune through National vPort Service
Minor incident
Pune
Pune Peering
2026-07-06 11:55 IST
· 6 hours, 32 minutes
Updates
Resolved
July 6, 2026 · 17:10 IST
The issue has been resolved, and all services are now functioning normally.
Issue
July 6, 2026 · 11:55 IST
We are currently experiencing increased latency and packet loss, which are impacting customers connected to Mumbai from Pune through the National vPort service. The issue has been traced to high latency on our MUM-PUNE NLD link within the Extreme IX infrastructure.
Our network team is actively working in coordination with the vendor to identify the root cause and implement corrective actions as quickly as possible.
We sincerely apologize for any inconvenience this may be causing and appreciate your patience as we work to resolve the issue.
← Back
Extreme Port Status