Traffic degradation of Route Server 2 in Delhi
Major incident
Delhi
Delhi Peering
2026-07-04 19:21 IST
· 13 minutes
Updates
Resolved
July 4, 2026 · 19:34 IST
The VM became unresponsive and required an emergency reboot. The issue has now been resolved, and Route Server 2 is fully operational.
Issue
July 4, 2026 · 19:21 IST
We have noticed issues with our Route Server 2 in Delhi location.
Customers will notice that sessions with Route Server 2 will go down. Please note that Route Server 1 is fully operational.
Our team is currently investigating the issue.
← Back
Extreme Port Status