Fiber Cuts affecting Customers connected in Bangalore along with some Content Providers

Major incident Bangalore Bangalore Peering Bangalore Network
2026-05-19 14:30 IST · 37 minutes

Updates

Resolved

The network disruption caused by multiple fiber cuts impacting both our primary and backup links has now been successfully resolved.
All previously affected Data Centers — Netmagic Bangalore DC 02, Sify ITPL, and CtrlS Hyperscale — are now fully reconnected with the rest of the Extreme IX infrastructure, and network activity has returned to normal levels.
The following affected peerings/services have also been restored:

Amazon Peering (AS16509)
Facebook Peering (AS32934)
Verge Cloud Peering (AS141383)
DigitalOcean Peering (AS14061)

Our technical teams completed the necessary restoration activities, and all services are currently operating normally.
We sincerely appreciate your patience and understanding during this incident and apologise for the inconvenience caused.

May 19, 2026 · 15:37 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Centers Netmagic Bangalore DC 02, Sify ITPL and Ctrls Hyperscale. The mentioned DCs are isolated from the rest of the network.

The following content providers have been affected by this situation:

Amazon Peering (AS16509)

Facebook Peering (AS32934)

Verge Cloud Peering (AS141383)

Digital Ocean Peering (AS14061)

We sincerely apologise for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

May 19, 2026 · 14:43 IST

← Back