Traffic degradation of Akamai PNI 2 (AS20940)

Minor incident Mumbai Mumbai Peering
2026-05-19 13:57 IST · 2 hours, 8 minutes

Updates

Resolved

Traffic has been recovered.

May 19, 2026 · 16:06 IST
Issue

We have noticed a decrease in traffic from Akamai PNI 1 : (IPv4-103.77.108.83) (IPv6-2001:df2:1900:2::83/64) due to multiple fiber cut issue in STT Mumbai 2.

Our teams continue to work closely with the concerned parties to restore Akamai PNI 2 services at the earliest possible time.

We appreciate your patience and understanding throughout this incident.

May 19, 2026 · 13:57 IST

← Back