Fiber Cuts affecting Customers connected in Yotta DC along with some Content Providers

Major incident Mumbai Mumbai Peering Mumbai Network
2026-05-08 12:29 IST · 4 hours, 23 minutes

Updates

Resolved

The isolation issue with Yotta has now been resolved. Yotta is no longer isolated, and services are operating normally.

May 8, 2026 · 17:28 IST
Investigating

Due to the nature of the restoration work, the vendor has increased the ETR by another 40 minutes. The team is continuing restoration activities on priority to bring up one path at the earliest.

May 8, 2026 · 15:44 IST
Investigating

The fiber near Yotta Data Center has been damaged, and the fiber is fully cut. The team is working on restoration and trying to restore one path on priority.

The ETR is 1.5 hours from now.

May 8, 2026 · 14:08 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in isolation of the Data Center.

The following content providers have been affected by this situation:

Leapswitch Peering (AS146943)
103.77.108.5/23

Netskope Peering 3 (AS55256)
103.77.109.3/23

Zenlayer Peering (AS32590)
103.77.108.55/23

We sincerely apologise for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

May 8, 2026 · 12:39 IST

← Back