Packet losses on NLD between Pune and Mumbai

Minor incident Pune Pune Peering
2026-05-05 13:00 IST · 1 hour, 2 minutes

Updates

Resolved

The issue has been resolved, and all services are now functioning normally.

May 5, 2026 · 14:33 IST
Issue

We are currently observing packet loss on the link between Pune and Mumbai.

Our engineering team is actively investigating the issue and coordinating with the NLD providers to identify the root cause and restore normal service levels as quickly as possible.

Further updates will be shared as more information becomes available.

May 5, 2026 · 13:55 IST

← Back