Traffic degradation of Cloudflare (AS13335)

Minor incident Chennai Chennai Peering
2026-05-01 21:15 IST · 4 hours, 35 minutes

Updates

Resolved

The traffic has been recovered.

May 2, 2026 · 01:50 IST
Issue

We are currently observing a decrease in traffic from Cloudflare (AS13335) IPv4 (45.120.251.38) and IPv6 (2001:df2:1900:3::38) compared to the typical volume experienced under normal conditions.

This degradation was initially observed during the isolation of Nxtra DC1. While the data center services have since been restored, traffic levels from Cloudflare have not yet returned to normal.

The issue has been escalated to Cloudflare, and we are actively coordinating with their team to investigate and resolve the discrepancy.

We will continue to monitor the situation closely and provide timely updates as more information becomes available.

May 1, 2026 · 23:49 IST

← Back