Fiber Cuts affecting Customers connected in Janakpuri POP

Major incident Delhi Delhi Network
2026-04-28 14:48 IST · 3 hours, 27 minutes

Updates

Resolved

Janakpuri POP is now online after both links have been restored. We are closely monitoring and checking with vendor for a detailed RFO.

April 28, 2026 · 18:18 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within the Janakpuri POP.

We sincerely apologise for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

April 28, 2026 · 14:56 IST

← Back