Fiber Cuts affecting Customers connected in Netmagic, Sify and Ctrls DC

Major incident Bangalore Bangalore Network
2026-02-22 17:06 IST · 1 hour, 54 minutes

Updates

Resolved

The issue has been resolved, and all services are now functioning normally.

February 22, 2026 · 19:00 IST
Investigating

As per vendor ETR is 1hr.

February 22, 2026 · 17:36 IST
Update

We sincerely apologies for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.
ETR for the same is next 1 hour

February 22, 2026 · 17:34 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links connecting Netmagic, Sify and Ctrls DC

We sincerely apologies for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

February 22, 2026 · 17:27 IST

← Back