NLD Link Issue Affecting Customers Between Mumbai to Hyderabad via vPort Service

Major incident Hyderabad Hyderabad Peering Hyderabad Network
2026-01-25 06:15 IST · 1 hour

Updates

Resolved

The issue has been resolved, and the link is now stable. Our team will continue to monitor the situation closely to ensure continued reliability.

Thank you for your patience and understanding. If you have any further concerns, please reach out to our support team at support@x3me.net.

January 25, 2026 · 07:15 IST
Issue

We are currently experiencing an issue with the NLD link affecting customers connected between Mumbai to Hyderabad via the vPort service.

Our network team is actively collaborating with the vendor to determine the root cause and implement corrective actions as swiftly as possible.

We sincerely apologize for the inconvenience and appreciate your patience and understanding as we work to resolve this matter.

January 25, 2026 · 06:20 IST

← Back