Major Service Outage - Pune (Vega Center)

Major incident Pune Pune Peering Pune Network
2026-01-21 13:25 IST · 32 minutes

Updates

Resolved

The underlying issue has been identified and resolved. We are currently seeing traffic levels begin to recover across all systems. Our engineering team is closely monitoring the stability of the network as services return to normal operational capacity.

We are still conducting a thorough investigation into the root cause of the disruption.

January 21, 2026 · 13:56 IST
Issue

All customers connected through Pune, Vega Center POP are currently offline.

We are experiencing a total power failure at our Vega Center POP in Pune. Both primary power and the redundant UPS systems are currently down.

Our technical team is on-site and actively investigating the cause of the backup system failure. This is a critical priority, and we are working to restore power and stabilize the node as quickly as possible.

January 21, 2026 · 13:43 IST

← Back