Service Degradation : WebWerks DC, Mumbai
Minor incident
Mumbai
Mumbai Peering
Mumbai Network
2026-01-19 18:41 IST
· 53 minutes
Updates
Investigating
January 19, 2026 · 19:45 IST
The issue is resolved. It was caused by a misbehaving device which will be replaced tonight.
Issue
January 19, 2026 · 19:25 IST
We are currently investigating a device-related issue at WebWerks Data Center, which may be impacting services for some customers.
Our technical team is actively working to identify the root cause and restore services at the earliest. Further updates will be shared as progress is made.
We apologize for the inconvenience and appreciate your patience.
← Back
Extreme Port Status