Extreme IX Pune - Vega Center DC is Isolated

Major incident Pune Pune Peering Pune Network
2026-01-08 13:20 IST · 1 hour, 31 minutes

Updates

Resolved

Links are restored and DC is UP now.

Thanks for your patience.

January 8, 2026 · 14:20 IST
Issue

Due to multiple fiber cuts, both the primary and backup paths to Vega Center are currently unavailable. As a result, National IXP vPort services to Mumbai are impacted.

Our team has already been working with the vendor on restoring the primary path, and the backup path vendor has now also been engaged.
The estimated time to resolution (ETR) is approximately one hour from now.

We apologize for the inconvenience caused and appreciate your patience and understanding.

January 8, 2026 · 13:27 IST

← Back