Traffic degradation of Google (AS15169)

Minor incident Bangalore Bangalore Peering
2025-11-08 04:02 IST · 3 hours, 10 minutes

Updates

Resolved

The traffic has been recovered now.

November 8, 2025 · 07:12 IST
Issue

We want to inform you regarding the traffic degradation issue with Google traffic over the Premium CDN:

Neighbor IPv4 Address(es): 38.10.0.13
Neighbor IPv6 Address(es): 2001:df2:1900:7::13

It is important to note that our infrastructure is functioning without any reported issues.
We have promptly escalated this matter to Google and initiated communication with them to address the situation.

November 8, 2025 · 04:02 IST

← Back