Major Connectivity Issue with Route Server 1 in Extreme EIX Chennai

Major incident Chennai Chennai Peering
2025-10-27 23:44 IST · 1 hour, 43 minutes

Updates

Resolved

We’d like to inform you that the recent issue affecting the Route Server 1 has been successfully resolved.

October 28, 2025 · 01:25 IST
Investigating

We’re currently investigating an issue that is impacting our services Route Server1 in Chennai.

Our team is actively working to identify the cause and restore full functionality as quickly as possible.

Current Impact:
The BGP sessions with the Extreme Route Server 1 are currently impacted.

We understand the importance of our services to your operations and apologize for any inconvenience this may cause.

October 27, 2025 · 23:44 IST

← Back