Isolation of Netmagic Chandivali DC

Major incident Mumbai Mumbai Peering Mumbai Network
2025-10-14 16:44 IST · 2 hours, 20 minutes

Updates

Resolved

Link has been restored.

October 14, 2025 · 18:55 IST
Update

All physical links are currently down due to ongoing drainage construction work outside the Data Center.

Our team is on-site, and restoration activities are in progress.

ETR: 1 hour

October 14, 2025 · 17:32 IST
Issue

Connectivity to Netmagic Chandivali DC is currently isolated due to simultaneous issues affecting both the primary and backup network paths.

Our network team is actively working with the respective vendors to identify the root cause and restore connectivity as soon as possible.

Further updates will be shared as more information becomes available.

We appreciate your patience and understanding.

October 14, 2025 · 16:44 IST

← Back