NLD Link affecting Customers connected to Kolkata–Mumbai and Kolkata–Chennai NLD links via National vPort Service

Minor incident Kolkata Kolkata Peering Kolkata Network
2025-10-12 00:38 IST · 6 hours, 18 minutes

Updates

Resolved

The issue has been resolved, and the links is now stable. Our team will continue to monitor it closely to ensure ongoing reliability.

Thank you for your patience and understanding. Should you have any further concerns, please feel free to contact our support team at support@x3me.net

October 12, 2025 · 07:08 IST
Update

Our team is continuing to work on resolving the issue. Restoration is taking longer than expected due to a hardware fault. We now estimate that service will be fully restored within the next 2.5 hours

October 12, 2025 · 04:53 IST
Update

Our team is actively working on the issue and expects to resolve it within the next hour.

October 12, 2025 · 03:11 IST
Issue

There is a problem over the NLD link connecting Chennai and Mumbai via Kolkata. It is affecting Customers connected to Mumbai and Chennai via Kolkata National vPort Service.

We sincerely apologies for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the issue and restore normal operations as swiftly as possible.

October 12, 2025 · 00:51 IST

← Back