Traffic degradation of Akamai AANP
Minor incident
Delhi
Mumbai
Delhi Peering
Mumbai Peering
2025-09-27 20:30 IST
· 51 minutes
Updates
Resolved
September 27, 2025 · 21:20 IST
Akamai team has confirmed that the issue has been resolved. We are observing that traffic is recovering
Issue
September 27, 2025 · 20:30 IST
We have noticed a decrease in traffic from Akamai AANP compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.
As of now we know that Akamai are having issues with their ILL provider and they are working on resolving them. No ETR provided for now.
← Back