Traffic degradation of Netskope peering 2 (AS55256)

Minor incident Mumbai Mumbai Peering
2025-09-26 12:30 IST · 11 hours, 31 minutes

Updates

Resolved

The traffic has now been restored.

September 27, 2025 · 00:01 IST
Issue

We have noticed a decrease in traffic from Netskope peering service 2 (103.77.108.92) compared to the typical volume experienced on regular days.
Consequently, the affected traffic has been shifted to peering service 1 (103.77.108.29)
It is important to note that our infrastructure is functioning without any reported issues.

We quickly escalated this matter to Netskope and started communicating with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

If you continue to experience traffic degradation and do not have an active session with the alternate IP, please plan to raise the bilateral session request with the alternate IP to maintain optimal service performance.

September 26, 2025 · 12:40 IST

← Back