Traffic degradation of Cloudflare Peering 1& 2(AS13335)

Minor incident Mumbai Mumbai Peering
2025-09-24 16:45 IST · 5 hours, 18 minutes

Updates

Resolved

The traffic has been recovered now

September 24, 2025 · 22:03 IST
Issue

We have observed a decrease in traffic from Cloudflare Peering 1 & 2 (AS13335) compared to the typical volume seen on regular days.
Please note that our infrastructure is operating normally, with no reported issues on our end.

We have promptly escalated the matter to Cloudflare Peering (AS13335) and initiated communication with their team to address the situation.
Rest assured, we will keep you informed with regular updates as we work toward resolving this issue.

September 24, 2025 · 16:45 IST

← Back