Issue with device in Webwerks DC Mumbai

Major incident Mumbai Mumbai Network
2025-08-31 23:00 IST · 1 hour, 20 minutes

Updates

Resolved

The affected device at the Webwerks DC has been restored and all services are now fully operational.

Our team will continue to monitor the stability of the services to ensure smooth operations.

Thank you for your patience and understanding

September 1, 2025 · 00:30 IST
Issue

One of our devices at the Webwerks DC experienced an unexpected reboot, resulting in service impact.

Our team is actively working with the DC team to identify the root cause and restore services at the earliest.

We sincerely apologize for the inconvenience caused.

August 31, 2025 · 23:30 IST

← Back