Traffic degradation of Facebook (AS32934) all Peering in Chennai.

Minor incident Chennai Chennai Peering
2025-08-28 07:43 IST · 2 hours, 22 minutes

Updates

Resolved

The traffic has been recovered.

August 28, 2025 · 10:04 IST
Investigating

We have received an update from Meta (AS32934) regarding the ongoing issue. Meta has informed us that they are performing urgent maintenance activity at their PoP location where our sessions are connected.

The maintenance is still in progress and is expected to take an additional 2–4 hours to complete.

We will continue to monitor the situation closely and provide further updates once traffic has resumed through the affected location

August 28, 2025 · 08:37 IST
Issue

We have noticed a decrease in traffic from Facebook (AS32934) all Peering in Chennai, compared to the typical volume experienced on regular days.

It is important to note that our infrastructure is functioning without any reported issues. We have promptly escalated this matter to Facebook team and initiated communication with them to address the situation.

Rest assured that we will provide regular updates regarding the progress of resolving this issue.

August 28, 2025 · 07:43 IST

← Back