NLD Link affecting Customers connected to Mumbai via Delhi National vPort Service

Major incident Delhi Delhi Peering Delhi Network
2025-08-21 18:43 IST · 1 hour, 56 minutes

Updates

Resolved

Issue has been resolved, the traffic is recovering to its proper levels. RFO is an OSPF issue in the network which has been isolated and fixed.

August 21, 2025 · 20:38 IST
Investigating

Please be informed ETR is extended with 1 more hour from now.

August 21, 2025 · 19:48 IST
Issue

There is a problem over the NLD link connecting Delhi and Mumbai. It is affecting Customers connected to Mumbai via Delhi National vPort Service.

We sincerely apologise for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the issue and restore normal operations as swiftly as possible.

ETR is 1 hour form now.

August 21, 2025 · 18:43 IST

← Back