Affecting Customers Connected to RDC POP
Major incident
Delhi
Delhi Network
2025-05-22 00:12 IST
· 1 hour, 18 minutes
Updates
Issue
May 22, 2025 · 01:30 IST
We would like to inform you that the issue has been successfully resolved.
Issue
May 22, 2025 · 00:12 IST
We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.
This unfortunate incident has resulted in service disruption for members physically connected within RDC Data Centers.
We sincerely apologies for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible
← Back