Traffic degradation of Akamai AANP (AS20940)

Minor incident Mumbai Mumbai Peering
2025-04-02 12:30 IST · 1 hour, 24 minutes

Updates

Resolved

The traffic has been recovered now.

April 2, 2025 · 13:54 IST
Issue

We have noticed a decrease in traffic from Akamai AANP (AS20940) traffic compared to the typical volume experienced on regular days.
This issue is attributed to a disruption with our uplink provider.

We have escalated the matter to our uplink provider and are actively engaged with them to resolve the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

April 2, 2025 · 12:30 IST

← Back