Traffic degradation of Zscaler Peering 1 (AS53813)

Minor incident Delhi Delhi Peering
2025-03-30 08:57 IST · 1 hour, 11 minutes

Updates

Resolved

The traffic has been recovered now.

March 30, 2025 · 10:07 IST
Issue

We would like to inform you that we have observed traffic degradation from Zscaler Peering 1 (45.120.248.220). Consequently, the affected traffic has been shifted to Zscaler Peering 2 (45.120.248.221).

We have promptly escalated this matter to Zscaler(AS53813) and initiated communication with them to address the situation.
Rest assured that we will provide regular updates regarding the progress of resolving this issue.

March 30, 2025 · 08:57 IST

← Back