Traffic degradation of Akamai PNI 2 (AS20940)
Minor incident
Delhi
Delhi Peering
2025-03-28 14:30 IST
· 21 hours, 39 minutes
Updates
Investigating
March 29, 2025 · 05:17 IST
We are in touch with the Akamai team, and the issue has been escalated to the concerned team. We will provide an update as soon as we receive one from Akamai.
Issue
March 28, 2025 · 15:00 IST
We have noticed a decrease in traffic from Akamai PNI Service 2 (AS20940) compared to the typical volume experienced on regular days.
Consequently, the affected traffic has been shifted to Alternate service.
It is important to note that our infrastructure is functioning without any reported issues.
We have promptly escalated this matter to Akamai PNI 2 (AS20940) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.
← Back