Traffic degradation of Akamai AANP (AS20940)

Minor incident Delhi Mumbai Delhi Peering Mumbai Peering
2025-03-22 13:15 IST · 3 hours, 2 minutes

Updates

Resolved

The traffic has now recovered.

March 22, 2025 · 16:17 IST
Monitoring

The traffic has started to recover.

March 22, 2025 · 15:36 IST
Issue

We have noticed a decrease in traffic from Akamai AANP (AS20940) traffic compared to the typical volume experienced on regular days.
This issue is attributed to a disruption with our uplink provider.

We have escalated the matter to our uplink provider and are actively engaged with them to resolve the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

March 22, 2025 · 13:15 IST

← Back