Traffic degradation of Meta (Facebook) Peering 2 (AS32934)

Minor incident Mumbai Mumbai Peering
2025-03-19 03:55 IST · 3 hours, 18 minutes

Updates

Resolved

The traffic has been recovered

March 19, 2025 · 07:13 IST
Monitoring

Traffic has started recovering and we are monitoring it.

March 19, 2025 · 06:21 IST
Issue

We would like to inform you that we have observed traffic degradation from Meta (Facebook) Peering 2 (103.77.108.136). Consequently, the affected traffic has been shifted to Meta (Facebook) Peering 1 (103.77.108.135).

If you continue to experience traffic degradation and do not have an active session with the alternate IP, please plan to raise the bilateral session request with the alternate IP to maintain optimal service performance.

We have promptly escalated this matter to Meta (AS32934) and initiated communication with them to address the situation.
Rest assured that we will provide regular updates regarding the progress of resolving this issue.

March 19, 2025 · 04:11 IST

← Back