Traffic degradation of Limelight Peering Service (AS55429)

Minor incident Delhi Mumbai Chennai Delhi Peering Mumbai Peering Chennai Peering
2025-01-14 06:00 IST · 1 week, 12 hours, 5 minutes

Updates

Resolved

We regret to inform you that the traffic degradation experienced with Limelight peering service (AS55429) will not recover. The service is being terminated globally.

January 21, 2025 · 18:05 IST
Investigating

Traffic has degraded again.
We will provide regular updates on the progress of resolving this issue.

January 16, 2025 · 12:41 IST
Monitoring

Traffic has begun to recover and we are monitoring it closely.

January 15, 2025 · 20:30 IST
Issue

We have noticed a decrease in traffic from Limelight Peering Service (AS55429) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Limelight Peering Service (AS55429) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

January 14, 2025 · 09:05 IST

← Back