Traffic degradation of Google Peering 1(AS15169)
Minor incident
Chennai
Chennai Peering
2024-12-30 11:05 IST
· 3 weeks, 1 day, 11 hours, 9 minutes
Updates
Update
January 17, 2025 · 20:14 IST
We have not yet received any updates from the Google team regarding the issue. However, we are consistently following up with them. We will keep you informed as soon as we receive any updates.
Our sincere apologies for the inconvenience this is causing, and we appreciate your patience.
Issue
December 30, 2024 · 11:05 IST
We have noticed a decrease in traffic from Google Peering 1 (AS15169) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.
We have promptly escalated this matter to Google Peering 1 (AS15169) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.
← Back