Traffic degradation of Akamai PNI (AS20940)

Minor incident Bangalore Bangalore Peering
2024-10-16 08:51 IST · 1 day, 9 hours, 53 minutes

Updates

Resolved

Traffic has been recovered now.

October 17, 2024 · 18:43 IST
Update

Traffic has started to recover.

October 17, 2024 · 15:33 IST
Update

Traffic has not yet fully recovered. Our team is in close coordination with the Akamai team, and they are actively working to resolve the issue.

We will provide any updates or an Estimated Time of Resolution (ETR) as soon as we have more information. We appreciate your patience and understanding during this time.

October 17, 2024 · 10:20 IST
Investigating

Traffic has started to recover but hasn’t fully recovered yet. We are monitoring it and will provide updates accordingly.

October 17, 2024 · 00:30 IST
Update

The scheduled maintenance has been completed. Traffic has begun to recover

October 16, 2024 · 17:52 IST
Update

We have received an update from the Akamai team, confirming that maintenance is still ongoing. Unfortunately, they have not yet provided a new ETR. We will update here once we receive the ETR from Akamai team.

October 16, 2024 · 16:43 IST
Update

We have received an update from the Akamai team informing us of scheduled internal maintenance that may impact traffic performance. The maintenance is planned for the following time window

Maintenance Window:

Start time: 2024-10-16 10:00:00 IST
End time: 2024-10-16 16:00:00 IST

October 16, 2024 · 09:57 IST
Issue

We have noticed a decrease in traffic from Akamai PNI (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to the Akamai team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

October 16, 2024 · 09:16 IST

← Back