Traffic degradation of Amazon Peering 3 [AS16509]

Minor incident Mumbai Mumbai Peering
2024-10-13 12:00 IST · 1 month, 1 week, 2 days, 27 minutes

Updates

Update

We have not yet received any updates from Amazon regarding this issue; however, we are consistently following up with them on a regular basis.

We will keep you informed as soon as we receive any updates.

Our sincere apologies for the inconvenience this is causing, and we appreciate your patience.

November 19, 2024 · 15:49 IST
Update

We regret to inform you that we have not yet received any new updates from the Amazon team regarding the completion of maintenance. Please be assured that our team is diligently working to obtain timely information, and we will share any updates as soon as they become available.

October 25, 2024 · 18:50 IST
Update

Unfortunately, we have not yet received any new updates from Amazon regarding the completion of maintenance.
Please rest assured that our team is actively seeking timely information, and we will share any updates as soon as they become available

October 21, 2024 · 15:37 IST
Investigating

Amazon Team have informed us that they are currently performing a router migration on 103.77.108.17/23 and they expect the work to be completed within the next 5-7 days.

October 14, 2024 · 14:01 IST
Issue

We have noticed a decrease in traffic from Amazon Peering 3 (103.77.108.17) [AS16509] compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.
We have promptly escalated this matter to Amazon and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

October 13, 2024 · 15:57 IST

← Back