Issues with Route Server 2 in Chennai

Minor incident Chennai Chennai Peering
2024-09-07 08:51 IST · 3 hours, 7 minutes

Updates

Resolved

The router server 2 is now up, and services are running smoothly.

September 7, 2024 · 11:58 IST
Issue

We want to inform you that we are currently experiencing issues with the KVM where Route Server 2(45.120.251.240) is connected. Our field engineers are actively working to resolve the problem as quickly as possible. Please rest assured that your service remains unaffected, as you are still receiving the same routes through your BGP session with Route Server 1(45.120.251.200).

We apologize for any inconvenience this may cause and appreciate your understanding and patience. We will keep you updated on the progress and notify you once the issue is fully resolved.
Thank you for your cooperation.

September 7, 2024 · 10:01 IST

← Back