Traffic degradation of Akamai PNI 2 (AS20940)

Minor incident Delhi Delhi Peering
2024-08-18 02:55 IST · 1 day, 10 hours, 47 minutes

Updates

Resolved

The traffic has been recovered.

August 19, 2024 · 13:35 IST
Update

Akamai has identified an issue with one of their network switches. Their Infrastructure team is actively working to resolve the problem. We will provide further updates as soon as more information becomes available.

August 18, 2024 · 09:18 IST
Issue

We have noticed a decrease in traffic from Akamai PNI 2 (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to the Akamai team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue

August 18, 2024 · 02:55 IST

← Back