Service Interruption Due to Device Outage at Micronova DC.

Major incident Bangalore Bangalore Network
2024-08-13 20:48 IST · 19 minutes

Updates

Update

We performed an urgent maintenance activity at the Micronova Data Center. Due to a misbehaving device, we were proactively shifting Extreme IX services to another switch to ensure continued service stability and performance.

During this maintenance window, there was a short service interruption of no more than ten minutes. 

The issue has been fully resolved, and all services are back to normal.

August 14, 2024 · 10:14 IST
Resolved

The issue has been fully resolved, and all services are back to normal.

August 13, 2024 · 21:18 IST
Issue

We experienced a service interruption due to an unexpected device outage. Which affected customers connected to the Micronova Data Center.
The issue has been identified, and our technical team is working diligently to restore full service as quickly as possible. We are also investigating the root cause of the outage to prevent future occurrences.
We understand the importance of uptime and are making every effort to resolve the issue promptly.

August 13, 2024 · 21:02 IST

← Back