Traffic degradation of Akamai PNI (AS20940)

Minor incident Bangalore Bangalore Peering
2024-07-25 08:00 IST · 4 hours, 9 minutes

Updates

Resolved

The traffic has been recovered.

July 25, 2024 · 12:09 IST
Issue

We have noticed a decrease in traffic from Akamai PNI (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to the Akamai team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue

July 25, 2024 · 09:10 IST

← Back