Fiber Cuts affecting Customers connected in Janakpuri DC and Sify Gurgaon

Major incident Delhi Delhi Peering Delhi Network
2024-07-12 01:12 IST · 3 hours, 2 minutes

Updates

Resolved

The Fiber cuts issue has been resolved.

July 12, 2024 · 04:14 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Centers
Janakpuri and Sify Gurgaon

We sincerely apologize for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

July 12, 2024 · 01:12 IST

← Back