Traffic degradation of Akamai PNI 1&2 and Amazon 1&2

Minor incident Mumbai Mumbai Peering
2024-07-09 14:41 IST · 3 hours, 48 minutes

Updates

Resolved

The Traffic has been recovered.

July 10, 2024 · 10:40 IST
Investigating

We are pleased to inform you that the traffic on Amazon 1 and 2 is beginning to recover.

July 9, 2024 · 18:10 IST
Investigating

We are pleased to inform you that the traffic on Akamai PNI 1 and 2 is beginning to recover. We are closely monitoring the situation and coordinating with our vendors to ensure a swift and complete restoration of services. We will continue to keep you updated on the progress of the network restoration.

July 9, 2024 · 17:27 IST
Investigating

We have implemented additional measures to manage network traffic effectively. By stopping Facebook 1 and 2, the traffic has been reduced. Facebook 3 and 4 are currently handling the entire traffic load and because they are connected in another DC but not GPX1, this helped.
We will continue to monitor the situation closely and make adjustments as necessary to ensure network stability.

July 9, 2024 · 14:54 IST
Issue

Please be informed that due to ongoing government construction activities, the entire optical network around GPX 1 is disrupted. Consequently, all optical fibers from all our vendors except one are currently down.

Actions Taken:
To reduce traffic and manage the situation, Akamai 1&2 and Amazon 1&2 have been stopped.

All vendors are on standby and ready to commence repair work.

ETR will be shared once vendors start working on the fiber-cuts.

July 9, 2024 · 14:41 IST

← Back