Multiple fiber cuts are currently affecting customers and content providers in Netmagic Vikhroli, GPX-1, and TATA LVSB DC.

Major incident Mumbai Mumbai Peering Mumbai Network
2024-07-09 14:11 IST · 17 minutes

Updates

Resolved

Please be informed that all affected data centers are now online again. Netmagic Vikhroli is now online again as the issue there has been resolved. However the situation remains largely unchanged due to ongoing government construction activities, disrupting the entire optical network around GPX 1. We remain with one main core link only connecting GPX1 DC and handling all the traffic from/to the members there.

July 9, 2024 · 14:48 IST
Issue

We regret to inform you that today’s situation remains unchanged: due to ongoing government construction activities, the entire optical network around GPX 1 is disrupted. Consequently, all optical fibers from all our vendors are currently down.

As a result, Netmagic Vikhroli is completely isolated from our network in Mumbai. Additionally, GPX-1 and TATA LVSB DC are connected with limited capacity, which may cause packet loss and frequent BGP session flapping.

Although all vendors are ready to commence repair work, authorities are currently guarding the site and not permitting any activities.
We are prepared to begin restoration work on the network as soon as we receive permission.

July 9, 2024 · 14:11 IST

← Back