Multiple fiber cuts affecting customers and Content Providers in GPX-1 DC

Major incident Mumbai Mumbai Peering Mumbai Network
2024-07-08 21:56 IST · 4 hours, 14 minutes

Updates

Resolved

We have received confirmation from our vendors that the issue has been resolved. All members should now be connected again. GPX is no longer isolated, and traffic is returning to normal.

Thank you for your patience and understanding.

July 9, 2024 · 02:07 IST
Issue

We want to inform you that due to government construction activities, an excavator has dug up the entire optical network around GPX 1, and all optical fibers of all our vendors are down.

GPX 1 is completely isolated from our network in Mumbai, and as a result, many BGP sessions have stopped.

Please note that all vendors are ready to work, but currently, the authorities are guarding the site and not allowing anyone to work.

We are ready to start restoration work on the network as soon as permission is granted.

July 8, 2024 · 09:56 IST

← Back