Fiber Cuts affecting Customers in Bangalore

Major incident Bangalore Bangalore Peering Bangalore Network
2024-07-06 14:15 IST · 2 hours, 44 minutes

Updates

Resolved

The fiber cut issue has been resolved.

July 6, 2024 · 16:56 IST
Update

Based on the latest information provided by the vendor, the estimated resolution time is 45 minutes. we will continue to provide you with updates as they become available.

July 6, 2024 · 16:33 IST
Issue

We regret to inform you that multiple fiber cuts have occurred, causing the isolation of Micronova, Netmagic, Nxtra, CtrlS, and Sify data centers. Our vendor is actively working to resolve the issue and restore connectivity as swiftly as possible.

July 6, 2024 · 14:15 IST

← Back