Traffic degradation of Twitch Peering 1&2 (AS46489)

Minor incident Delhi Delhi Peering
2024-06-25 14:43 IST · 14 hours, 47 minutes

Updates

Resolved

Traffic has been recovered now

June 26, 2024 · 05:30 IST
Issue

We have noticed a decrease in traffic from Twitch Peering 1&2 (AS46489) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Twitch Peering team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

June 25, 2024 · 14:43 IST

← Back