Planned Maintenance - Akamai Peering (AANP) [AS20940] from 2024-06-17 12:30 IST to 2024-06-20 14:40 IST

Scheduled maintenance Delhi Delhi Peering
2024-06-17 12:30 IST · 3 days, 2 hours, 10 minutes

Updates

Resolved

The traffic has been recovered.

June 20, 2024 · 14:36 IST
Monitoring

Traffic Started Recovering

June 19, 2024 · 18:45 IST
Update

We are writing to update you on the current status of the issue with Akamai services. Despite the completion of the scheduled maintenance, the issue remains unresolved. Please be assured that we are actively coordinating with Akamai’s technical support team to identify and rectify the problem as swiftly as possible.

June 19, 2024 · 12:07 IST
Monitoring

We are informing you that the scheduled maintenance for Akamai services has been extended until noon today. This extension is necessary to ensure the thorough completion of essential updates and optimizations.

We are closely monitoring the situation and will provide you with updates as soon as the maintenance is completed. Your patience and understanding during this period are greatly appreciated.

June 19, 2024 · 10:26 IST
Update

We are writing to update you on the current status of the Akamai traffic recovery following their recent maintenance end time has been over. Despite the completion of the scheduled maintenance window, we have observed that the traffic has not yet recovered to the expected levels.

We will keep you informed of any significant developments and will notify you as soon as the issue is resolved.

June 19, 2024 · 08:59 IST
Scheduled

We have been duly informed by Akamai Peering (AANP) [AS20940] regarding an upcoming maintenance activity they will be conducting.

During the scheduled maintenance window, interruption for 48 hours will occur in order for their cluster to be shifted along racks and equipment there consisting of multiple servers, switches and a router, from one data center to another.

June 10, 2024 · 20:14 IST

← Back