Traffic degradation of Akamai Peering (AANP) (AS20940)

Minor incident Delhi Delhi Peering
2024-06-10 12:16 IST · 23 hours, 55 minutes

Updates

Resolved

The traffic has been recovered.

June 11, 2024 · 12:11 IST
Monitoring

Traffic is starting to recover now.

June 11, 2024 · 10:35 IST
Issue

We have noticed a decrease in traffic from Akamai Peering (AANP) (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai Peering (AANP) (AS20940) and initiated communication with them to address the situation.
Rest assured; we will provide regular updates regarding the progress of resolving this issue.

June 10, 2024 · 12:16 IST

← Back