Traffic degradation of Akamai Peering (AANP) (AS20940)

Minor incident Delhi Delhi Peering
2024-05-31 16:53 IST · 3 hours, 39 minutes

Updates

Resolved

The traffic has been recovered.

May 31, 2024 · 20:32 IST
Issue

We have noticed a decrease in traffic from Akamai Peering (AANP) (AS20940) compared to the typical volume experienced on regular days. It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai Peering (AANP) (AS20940) and initiated communication with them to address the situation. Over the last couple of days, they have been detecting packet losses to the cluster, which are still under investigation. Our Extreme network is stable, and the root cause appears to be on Akamai’s end.

Rest assured, we will provide regular updates regarding the progress of resolving this issue.

May 31, 2024 · 16:53 IST

← Back