Affecting Customers connected in Sify DC Bangalore

Major incident Bangalore Bangalore Network
2024-05-24 19:24 IST · 13 minutes

Updates

Resolved

The issue has been resolved.

May 24, 2024 · 19:37 IST
Issue

We want to inform you that devices at Sify DC Bangalore were rebooted due to a power fluctuations issue. IX members connected to this data center experienced service interruptions temporarily but have now been fully restored and functioning normally.

May 24, 2024 · 19:24 IST

← Back